Saturday, January 31, 2009

Error!

Okay, folks I don't know what is going on around here, but I don't like it one bit!!! Apparently Mommybloggerdirectory.com is having some problems of some sort causing this 401 Authorization message to pop up on my blog! I have tried going to their site to delete my account and get an error message there. I have e-mailed them to report the problem. I have checked my template and I don't find any of their code there. I do not remember putting anything on my site, so why in the world would this error message pop up on my site? If anyone (SANNI???) has any suggestions, please let me know.

UPDATE:
I've been contacted by the website and they have corrected the error. Whew!

11 comments, add yours here:

Tammy said...

Do you have a link to them of some sort in your sidebar? Search for anything with their url in it. Check your template and if not they check your view your page source. It might be a tinyurl that's linking to it, but check whatever you find to make sure it's them before you delete it. Also your right sidebar isn't showing up.

WillThink4Wine said...

I viewed your page source - didn't see anything... That really stinks!

Twisted Cinderella said...

That sucks. I had no trouble getting here. I hope you get it sorted out.

FickleMinded said...

and i thought it's on my part, i hope it will resolve sooner.

carol g said...

I have NO idea what all this is...
just wondering how the kids are doing? Emily better? Did Shelby get over that earache? Has Tyler managed to stay healthy through all this?

Mo said...

No prob getting here - there was that same message from Mr. Linky a few weeks ago when his server went down.
Hope the rest of your weekend is better!
*HUGS*

Mimi Lenox said...

No prob, Tish, but lots of people have had trouble lately with blogger and issues such as this. The other day Vinny's entire post disappeared and then reappeared.

Your EG Tour Guide said...

Definitely furry!

Sandra Carvalho said...

I saw it too!...Sorry I can't help!...
xoxo

sanni said...

Glad to see the prob is solved. The only thing I could have done were digging through your code - but mostly the errors are on "their ends" and all you can do is wait.

Heart of Rachel said...

I encountered that message on my last visit here. Glad things are back to normal now.